OS X El Capitan broke Leawo Music Recorder for Mac

General purpose for any issue about Leawo Music Recorder for Mac
Post Reply
pepe94
Posts: 4
Joined: Tue Oct 06, 2015 11:30 pm
antispam: No
The middle number please: 6

OS X El Capitan broke Leawo Music Recorder for Mac

Post by pepe94 »

I recently purchased Music Recorder for Mac. It worked fine with OS 10.10 Yosemite. However, after upgrading to 10.11 El Capitan, it won't record. When I try, I get a popup window saying that Leawo Audio Device is not currently installed. When I try to install it, the installation fails. Has anyone else experienced this? Can anyone offer a fix or suggestions?

Thanks (and apologies for any cross-posting)
avux2015
Posts: 1
Joined: Fri Oct 09, 2015 2:37 am
antispam: No
The middle number please: 6

Re: OS X El Capitan broke Leawo Music Recorder for Mac

Post by avux2015 »

I have the exact same problem. It's been broke since I loaded Capitan. I wish Leawo would admit this won't run on Capitan and give us an update time table.
pepe94
Posts: 4
Joined: Tue Oct 06, 2015 11:30 pm
antispam: No
The middle number please: 6

Re: OS X El Capitan broke Leawo Music Recorder for Mac

Post by pepe94 »

They sent me a link to an updated version. I installed and it seems to be working just fine now,

http://67.222.42.200/upload/Leawo/macmu ... 151008.dmg
admin
Site Admin
Posts: 2
Joined: Tue Oct 07, 2008 7:35 am

Re: OS X El Capitan broke Leawo Music Recorder for Mac

Post by admin »

Hello,

Thank you for posting on Leawo forum.

Sorry for the inconvenience cuased by the bug, we are glad to hear that now it is working.

Best regards,
Edgarage
Posts: 1
Joined: Sat Oct 13, 2018 8:10 pm
antispam: No
The middle number please: 6

Re: OS X El Capitan broke Leawo Music Recorder for Mac

Post by Edgarage »

Hi,
I have the same problem now with the new OS Mojave: no signal whatsoever. Can anyone offer a fix or suggestions?
leakeymore
Posts: 842
Joined: Fri Jul 10, 2009 3:39 am

Re: OS X El Capitan broke Leawo Music Recorder for Mac

Post by leakeymore »

Hi Edgarage,

Thank you for posting on Leawo forum.

please re-start Mac, keep Command+R pressed untill Apple logo shows up, go Recovery Mode, click Utilities>Terminal, input csrutil disable, press enter, then re-start Mac, record and install Leawo Audio Device again.
You can enable csrutil after you install Leawo Audio Device successfully.

If it does not work, please reply the mail we sent you, thank you.

Best regards,
Post Reply