Audio sync issue

General purpose for any issue about Leawo Video Converter
Post Reply
brads606
Posts: 2
Joined: Tue Apr 02, 2013 10:15 pm
antispam: No
The middle number please: 6

Audio sync issue

Post by brads606 »

I have been experiencing issues with audio sync. The sync varies from just noticeable to extremely noticeable. :(

I had originally converted the files using a different converter to go from DVD/BluRay to DivX. Then I had converted these files to H.264/AAC (MP4) in 1080p and 720p formats.

Has anyone else had this issue? I am using the video converter from TMC Ultimate 6.0.0.0.
leakeymore
Posts: 842
Joined: Fri Jul 10, 2009 3:39 am

Re: Audio sync issue

Post by leakeymore »

Hi,
Thanks for posting on Leawo forum.
1) We recommend you to reinstall the program from http://67.222.42.200/upload/Leawo/ltmcp_setup.exe , then try again.
2) If not working, feel free to let us know the problem details at http://www.leawo.com/support/tech-support.html or leawo.support@hotmail.com.
Thanks & Regards,
brads606
Posts: 2
Joined: Tue Apr 02, 2013 10:15 pm
antispam: No
The middle number please: 6

Re: Audio sync issue

Post by brads606 »

I did download the latest build and the problem has persisted. I have now submitted a problem. What I noted is, there are black frames added to the beginning of the converted video, but the audio starts immediately.

Also, please note this only appears to happen when converting from video file to video file, not while ripping from DVD/Blu Ray.
leakeymore
Posts: 842
Joined: Fri Jul 10, 2009 3:39 am

Re: Audio sync issue

Post by leakeymore »

Hi,
Thanks for the reply.
OK, thanks for the information, we'll follow-up and solve the problem asap.
Best regards,
sosiosh
Posts: 1
Joined: Thu May 09, 2013 4:33 am
antispam: No
The middle number please: 6

Re: Audio sync issue

Post by sosiosh »

I'm really looking forward to the resolution for this issue. I simply can't use the software as I intended without a resolution for the audio sync. I have the Total Media Converter Ultimate, version: 6.0.0.1

I'm hoping I can use this software soon considering it's price :|

Update: The video has approximately 8 additional (blank) frames at the beginning of the project I attempted; converting .mkv to .vob - I cut the frames out using PowerDirector and then burned it to a DVD.
leakeymore
Posts: 842
Joined: Fri Jul 10, 2009 3:39 am

Re: Audio sync issue

Post by leakeymore »

Hi,
Thanks for posting on Leawo forum.
1) What's the source file? MKV?
2) What's the target file?
3) Did you get the problem when you play the source file for preview in Leawo?
4) We recommend you to click File-Add Video Files with Quicktime/Directshow to add the source file to try again.
5) If not working, feel free to let us know the details here.
6) For the blank frames, you can go Edit-Crop to set the Zoom as Full Screen to try.
Best regards,
Post Reply