A/V out of sync

General purpose for Leawo Blu-Ray Creator
InfectedToe
Posts: 4
Joined: Sun Dec 30, 2012 9:01 pm
antispam: No
The middle number please: 6

Re: A/V out of sync

Post by InfectedToe »

leakeymore - I am attempting to use a MP4 file to burn a Bluray disc. The preview and burned image has the audio a second before the video. It is the same issue everyone in this thread is having.
leakeymore
Posts: 842
Joined: Fri Jul 10, 2009 3:39 am

Re: A/V out of sync

Post by leakeymore »

Hi InfectedToe,
Thanks for your reply and sorry for the delay.
Please click File-Add Video Files with Quicktime, then try again.
If not working, please redownload the program from http://www.leawo.com/downloads/total-me ... imate.html .
If still not working, pls send us the bug reporter again, and upload a small mp4 file to https://skydrive.live.com if you can.
Thanks for your understanding.
Best regards,
kschonha
Posts: 4
Joined: Wed Mar 13, 2013 1:10 pm
antispam: No
The middle number please: 6

Re: A/V out of sync

Post by kschonha »

The same out-of-sync issue occurs using Leawo Blu-Ray Creator for Mac v1.1.0. in all cases the original MKV file plays perfectly, but after conversion it is out of sync by up to half a second. This has occurred on every attempt, including about a dozen conversions.

So far this purchase was a waste of $40 for the software and a waste of $50 for Blu-Ray media.

All will be forgiven if the problem gets fixed.
leakeymore
Posts: 842
Joined: Fri Jul 10, 2009 3:39 am

Re: A/V out of sync

Post by leakeymore »

Hello,

Thanks for posting on Leawo forum.

Please reinstall Mac BD Creator 1.2.0 from http://www.leawo.com/downloads/blu-ray-creator-mac.html , then try again.
Any other questions, feel free to contact us at http://www.leawo.com/support/tech-support.html or support@leawo.com.

Best regards,
exfso
Posts: 1
Joined: Fri Apr 19, 2013 2:31 pm
antispam: No
The middle number please: 6

Re: A/V out of sync

Post by exfso »

As you people know I have had the same issues, and in fact my posts here have been less than complimentary and have been removed as a result. I have been communicating with the company on this, and their latest incarnation I had sent to me yesterday seems to have fixed the problem. I note that it still does show out of synch on the preview at times, but the final created Video_TS file runs in synch, so next is to burn that to disc and see what happens. The version is 5.2.0.0 for Windows.
leakeymore
Posts: 842
Joined: Fri Jul 10, 2009 3:39 am

Re: A/V out of sync

Post by leakeymore »

Hi,
Thanks for your email.
Sorry for the inconvenience, we are glad to hear that it works, any other questions, feel free to let us know.
Have a great day!
cuco234561
Posts: 2
Joined: Thu Jul 18, 2013 6:06 am
antispam: No
The middle number please: 6

Re: A/V out of sync

Post by cuco234561 »

HI,
I have an imac 27" (OSX 10.8.4 ) and Bluray Creator 1.2.0 . Any video that go to do, has an audio delay with respect to the video, either in the preview or already finished in the dvd. I am also having problems with the subtitles(cannot be viewed in preview or after burning the dvd. Thanks and i hope answers
leakeymore
Posts: 842
Joined: Fri Jul 10, 2009 3:39 am

Re: A/V out of sync

Post by leakeymore »

Hi,
Thanks for posting on Leawo forum.
Some customers tested the version with the latest database, and they feedbacked that the new version worked well, please kindly install the version with the lastest database from http://67.222.42.200/upload/Leawo/macbd ... _setup.dmg .
For the Subtitles problem, what's the source file format? If you know the subtitles encoding, please go "Mac Bluray Creator-Preferences-Convert" and set the subtitles default encoding. If you don't know, do you get the problem with every source file of this format?
Thanks & Regards,
cuco234561
Posts: 2
Joined: Thu Jul 18, 2013 6:06 am
antispam: No
The middle number please: 6

Re: A/V out of sync

Post by cuco234561 »

Hi
After you have installed the version recommended by you, has been corrected the problems of audio delay and already subtitles will appear. Now, in the subtitles as i can peel it off of the video,or i would like to have two or three closed captioning after burned in the dvd or bluray you can select them in any player.
Other information,after finished the dvd subtitles are with a black shadow back,no way to edit the subtitles(color,size,etc)?
Thank you for everything
leakeymore
Posts: 842
Joined: Fri Jul 10, 2009 3:39 am

Re: A/V out of sync

Post by leakeymore »

Hi,
We are glad to hear that it works. We are sorry to tell that the subtitles will in the output BD/DVD video, you can't turn it on or off.
The output BD/DVD can only keep one subtitle at present, we'll hand the advice to our R&D for later development.
Which color does it show when you play the source video by other players? Yes, no way to edit the subtitles (color, size, etc) in our program now.
Best wishes,
Post Reply