Page 1 of 1

In TOTAL MEDIA CONVERTER Browser not showing

Posted: Sun Mar 17, 2013 2:10 pm
by surface
Total media converter worked great the first after install on my windows 8 tablet but now I can still open the app but cannot get the downloader to open the browser screen... I can et the main TMC screen to open and also I can see the "accelerator process in the TASK MANAGER. Generally I have often had to end the process in task manager and retry to get the browser with the free version but now after purchase and install the ultimate version now I cannot get the browser screen from either the TMC main screen or the desktop icon for downloader... what can I do to get the youtube/streaming downloader to the browser. I always get the accelerator process in background but even after kill and reclick, it does not show... thanks!

Re: In TOTAL MEDIA CONVERTER Browser not showing

Posted: Mon Mar 18, 2013 3:30 am
by leakeymore
Hi,

Thanks for posting on Leawo forum.

Please kindly try the below tips:
1) If you can find accelerator at Task Manager, are you able to find the accelerator at the bottom right corner of the desktop? If yes, please click the accelerator icon to start the program.
2) Please don't run other browsers when you try to run the accelerator
3) Or please end accelerator at Task Manager, then right click the desktop icon to "Run as administrator".
4) If not working, please press Win+R, then input %appdata%. Click the OK button, it will popup a folder. Go Leawo->Video Accelerator/Youtube Downloader, delete the files in the folders. Then start Leawo Accelerator to try again.
Any other problems, feel free to let us know the details.
Best regards,