Blu-ray copy not recording 5.1 surround when BD25 selected

General purpose for Leawo Blu-Ray Copy
Post Reply
Maccaman1942002
Posts: 2
Joined: Thu Feb 11, 2016 7:50 am
antispam: No
The middle number please: 6

Blu-ray copy not recording 5.1 surround when BD25 selected

Post by Maccaman1942002 »

Hi
:?: When copying a movie to ISO image using Blu-ray Copy at BD50 setting, I get full 5.1HD Master resolution when playing back on Leawo Blu-ray Player. No problem. But when I copy it at BD25 setting to ISO, when I play it back on Leawo Blu-ray Player, I only have the option of AC3 Stereo. Why is this? I definately selected 6Ch option when ripping the ISO at BD25, yet I do not have 6 channels - only 2. Please advise :?
Maccaman1942002
Posts: 2
Joined: Thu Feb 11, 2016 7:50 am
antispam: No
The middle number please: 6

Re: Blu-ray copy not recording 5.1 surround when BD25 selected

Post by Maccaman1942002 »

Hi. Further to my original post, using my just purchased Leawo Blu-ray Copy software, I have now ripped about 5 separate Blu ray movies to ISO files, and tried playing them back with Leawo Blu-ray Player, and a Cyberlink player as well. Same result. If ripped to BD 50 setting, with Eng 6Ch selected, I get full surround options for playback on any player. But ripping to BD25 setting, also with Eng 6ch selected, I only get the option of AC3 Stereo. I only get 2 channels operating on my surround sound system unless I select a mode like ProLogix11. I have also posted this enquiry on the Leawo Bluray player questions link in that application, but have not received a response. :x This is no good because if I want to burn a back up copy I cannot use a single layer disk, and double layer disks are expensive. Glad I have only purchased a 12 month subscription of Leawo because DVDFab does not have this problem. Unless solved I'll be back to them.
Has anyone else checked this, and if so do you get surround sound options if ripped at BD25? If so please provide system details. thanks Peter
leakeymore
Posts: 842
Joined: Fri Jul 10, 2009 3:39 am

Re: Blu-ray copy not recording 5.1 surround when BD25 selected

Post by leakeymore »

Hello,

Thank you for posting on Leawo forum and sorry for the late response due to the Spring Festival holiday.

Please download the latest beta version from the link below and try again
http://67.222.42.200/upload/Leawo/bluraycopy_setup.exe

Any other questions, feel free to contact us.

Best regards,
Post Reply