Colors in Converted Video Not Correct after Upgrade

General purpose for any issue about Leawo Video Converters for Mac
Post Reply
jalaco
Posts: 1
Joined: Mon Mar 01, 2010 4:39 pm

Colors in Converted Video Not Correct after Upgrade

Post by jalaco »

I just upgraded from rev 1.0.0.0 to Rev 1.2.0.4, and I have noticed that the colors are way off in the converted video (people's faces are BLUE).

I am converting a video that looks great under 1.0.0.0, but looks bad under 1.2.0.4 . Can someone help me understand what is going on?

I am running Mac Snow Leopard OSX 10.6.2

Here is information on the input file and the Leawo Mac Video Converter settings I am using. I hope someone can help.....

INPUT FILE...
Information for File:
General / Container Stream # 1
Total Video Streams for this File -> 1
Total Audio Streams for this File -> 1
Video Codecs Used -> YUV
Audio Codecs Used -> ADPCM
File Format -> AVI
Play Time -> 6mn 57s
Total File Size -> 1.82 GiB
Total Stream BitRate -> 37.3 Mbps
Video Stream # 1
Codec (Human Name) -> YUV
Codec (FourCC) -> YUY2
Frame Width -> 320 pixels
Frame Height -> 240 pixels
Frame Rate -> 29.970 fps
Total Frames -> 12527
Display Aspect Ratio -> 4/3
QF (like Gordian Knot) -> 15.989
Video Stream Length -> 6mn 57s 984ms
Video Stream BitRate -> 36.8 Mbps
Bit Depth -> 16 bits
Video Stream Size -> 1.79 GiB (99%)
Audio Stream # 1
Codec -> ADPCM
Codec (FourCC) -> 2
Audio Stream Length -> 6mn 57s 930ms
Audio Stream BitRate -> 256 Kbps
Audio Stream BitRate Mode -> CBR
Number of Audio Channels -> 2
Sampling Rate -> 32.0 KHz
Bit Depth -> 4 bits
Audio Stream Size -> 12.9 MiB (1%)

CONVERSION SETTINGS IN LEAWO MAC VIDEO CONVERTER

Profile: WMV
Video Quality: HIGH
Audio Quality: HIGH

Under the Settings Tab....
Video Codec: Windows Media 9
Quality: High
Video Size: 800x600
Bit Rate: Auto
Frame Rate: Auto
Aspect Ratio: 4:3

Audio Codec: WMA
Audio Quality: High
Bit Rate: 320000
Sample Rate: 48000
Channels: Stereo

Thanks,

Jason LaCost
leakeymore
Posts: 842
Joined: Fri Jul 10, 2009 3:39 am

Re: Colors in Converted Video Not Correct after Upgrade

Post by leakeymore »

Hello Jason,

Please download the new version from http://www.leawo.com/download/test/macv ... nstall.zip and reinstall to try and see if it works well.

Thanks and best regards,
Post Reply