Video Accelerator Pro Does Not Start

General purpose for any issue about Video Accelerator & Downloader
Post Reply
taddeum
Posts: 3
Joined: Fri Dec 14, 2012 4:33 pm
antispam: No
The middle number please: 6

Video Accelerator Pro Does Not Start

Post by taddeum »

Hello,

I purchased Video Accelerator Pro Nov 29, 2012.

At first it worked normally with no messages at startup.

A few days later I got the message on startup "There is no disk in the drive. Please insert a disk into drive\device\hard disk 1\DR1". There are buttons underneath the message that say "Cancel, Retry, Continue". When I clicked on either "Retry" or "Continue" it opened the program normally and the error message disappeared.

Today when I try to start the program, I get the same message, click any of the buttons in the error message and the program refuses to start.

I am running Windows 7 and have plenty of space on my hard drive. I have tried rebooting my pc.

How do I get the program to startup?

Thanks
leakeymore
Posts: 842
Joined: Fri Jul 10, 2009 3:39 am

Re: Video Accelerator Pro Does Not Start

Post by leakeymore »

Hi,
Please redownload the program from http://www.leawo.com/downloads/video-ac ... -free.html.
Press Win+R, then input %appdata%. Click the OK button, it will popup a folder. Go Leawo->Video Accelerator, delete the contents in Video Accelerator then restart Leawo.
If not working, click "Retry" or "Continue"to try.
leakeymore
Posts: 842
Joined: Fri Jul 10, 2009 3:39 am

Re: Video Accelerator Pro Does Not Start

Post by leakeymore »

Hi,
We received your information to support@leawo.com. Please reinstall the program from http://www.leawo.com/video-accelerator/ , and uncheck "Lauch Leawo Video Accelerator" in the last step of installation, then run Video Accelerator to try again. Any more questions, feel free to contact us here.
taddeum
Posts: 3
Joined: Fri Dec 14, 2012 4:33 pm
antispam: No
The middle number please: 6

Re: Video Accelerator Pro Does Not Start

Post by taddeum »

Hello,

The procedure failed.

I followed your instructions. I made sure that Video Accelerator was not running in Task Manager. During install, I got a black screen and a popup asking whether I wanted the program to make changes to my computer. I replied yes. Windows does not allow me to do a print screen of this screen. After install I unchecked the start now box and clicked on finish. When I restarted the programmer nothing appears and I receive no message but I see video accelerator running in Task Manager.

What should I do now.

Thank you,

Ted
taddeum
Posts: 3
Joined: Fri Dec 14, 2012 4:33 pm
antispam: No
The middle number please: 6

Re: Video Accelerator Pro Does Not Start

Post by taddeum »

Hello,

I ran the Windows troubleshooter and get the message that "incompatible program found". I am running Windows 7

Thanks,

Ted
leakeymore
Posts: 842
Joined: Fri Jul 10, 2009 3:39 am

Re: Video Accelerator Pro Does Not Start

Post by leakeymore »

Hi,
Please "End Task", and close all the browser: IE,FIREFOX,Google Chrome. Then try to start again.
if not working, would you mind if we access to your computer remotely to solve the problem? If you'd like to, please contact us via Yahoo Messenger (leawo.service@yahoo.com) at 9:00a.m.~6:00 p.m (GMT +8:00, we are in Shenzhen, China) on weekdays.
Post Reply