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User Guide of Leawo iTransfer 

 

 

Leawo iTransfer provides perfect solutions for iPhone transfer, iPad transfer and iPod 

transfer issues. It can be used for transferring many kinds of files among iOS devices, 

iTunes and PCs. Leawo iTransfer is helpful for backing up iPhone, iPad and iPod (touch) 

files to computer. It makes the iPhone, iPad and iPod as flash drives so that users can 

put anything they want into their iOS devices. Moreover, Leawo iTransfer allows users 

to manage the playlists of the iOS devices and iTunes within the software. 

 

The following guidance will show you the full functions of Leawo iTransfer and how to 

use Leawo iTransfer. The user guidance will be divided into 9 parts. In every part, 

iPhone is taken as an example. 
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1. Brief Introduction 

Below is the main interface of Leawo iTransfer: 

 

1.1. iPhone 

When you connect your iPhone to computer with USB cable and run Leawo iTransfer, the software 

will automatically scan and show the detailed information of the iOS device. The library and 

playlists of iPhone will be shown in the left sidebar.  
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1.1.1. iPhone Library 

This feature browsers all your files on iPhone, including: App, Music, Movies, TV Shows, Books, 

Ringtones, Camera, Photos, Contacts, SMS, Bookmarks, Notes, USB Storage. You could 

transfer/add/delete files with ease.  
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1.1.2. iPhone Playlist 

All your iPhone playlists will be shown here, like voice memos, purchased, history. You could 

manage your iPhone playlist without efforts, including adding files, exporting/renaming/deleting 

playlist.  

 

1.2. iTunes 

Same as iPhone feature, the software will automatically scan and show your whole iTunes files 

when you launch it on PC. Then you could find all your iTunes files in this option, including iTunes 

library and iTunes playlist.  
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1.2.1. iTunes Library 

After clicking "LIBRARY" option, you will see all files on your iTunes, including App, Music, Movies, 

TV Shows, Podcasts, Books and Ringtones. You are allowed to add/delete/transfer these files by 1 

click.  
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1.2.2. iTunes Playlist 

As an outstanding iTunes music manager, Leawo iTransfer can help you create, rename and delete 

playlists; import songs into playlists or export songs out of playlists; add songs from the Music 

Library to the playlists or delete songs in the playlists directly. 

 

1.3. File 

The "File" button includes 5 options: Add, Preview, Transfer to, Playlist, Eject Device, Exit. 

 

a. Add: used in the computer to iOS devices transfers. After choosing the library to add files, click 

"Add File" to add one or more files from computer; Or "Add Folder" to add a folder of the certain 

kind of files to iOS devices. 

b. Preview: used in browsing files in the software. Choose a file and click "Preview", then a pop-up 

screen at the left bottom shows up to play the file been chosen. 

c. Transfer to: used in the iOS devices to computer transfers, iOS devices to iTunes transfers and 

iOS devices to iOS devices transfers. When finished choosing files for transferring, click the 

"Transfer to" and choose where to transfer the files to. 

d. Playlist: used in managing playlists of iOS devices or iTunes. Choose a playlist at the left sidebar 

and click "playlist", users can choose to "Add Playlist", "Delete Playlist", "Import Playlist" and 
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"Rename Playlist". 

e. Eject Device: make the software stop scanning the device. 

f. Exit: used to shut down the software 

1.4. Edit 

The "Edit" button includes options of "Copy", "Cut", "Paste", "Check all" and "Uncheck all". 

 

a. Copy: used in copying files within the software. For example, if users want to copy a song from 

the Music Library to the Playlist, they can use this option to save time. 

b. Cut: Almost like "Copy", but once cut the file, users will lose the file in the original position. 

c. Paste: Once "Copy" or "Cut" the file, users can "Paste" the file within the software. 

d. Check All/Uncheck All: used for checking the files. If you are going to transfer all the files to computer 

or iTunes, you could choose "Check All"; if you only want to transfer certain files, you could choose 

"Uncheck All" and then select the certain files you want. 

1.5. View 

The four options of "Preview", "Table", "Cover" and "Refresh F5" are included in this "View" button. 

 

a. Preview: used in browsing files in the software. Choose a file and click "Preview", then a pop-up 

screen at the left bottom shows up to play the file been chosen. 

b. Table: used in showing your files as table. 

c. Cover: used in showing your files as cover.  

d. Refresh: click this option to refresh your files. 

1.6. Tools 

The "Tools" button includes two options of "Refresh Devices" and "Preference". 

 
a. Refresh Device: After transferring files, users can click "Refresh Device" to make the software 

scan the device again. Users can check whether the files being transferred or not. 

b. Preference: used for setting up proxy and the sources of the software. Users are able to set up 
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the proxy and choose the files that users want to display in the software. 

1.7. Help 

Help: includes options of "Help Topic", "Support", "Feedback", "Check for Updates", "Bug Report", 

"Home Page", "Register", "Purchase" and "About". 

 

 

 

 

 

 

  

 

 

 

 

a. Help Topic: Link to the page of Leawo iTransfer User Guidance.

b. Support: Link to the support page of Leawo iTransfer.

c.  Feedback:  Send  your  feedback  of  Leawo  iTransfer  to  the  company,  and  they  will make 

improvements according to your feedback.

d. Check for Updates: Check for the latest version of the software.

e. Bug Report: If users find bugs when using the software, they can send the bug report to Leawo 

Software.

f. Home Page: Link to the home page of Leawo iTransfer.

g. Register: Once users pay for the software, they will get the registration code, and then users can 

register the software by clicking this option.

h. Purchase: Users can click here to visit the official purchase page of Leawo iTransfer and purchase 

Leawo iTransfer.

i. About: Show the version and website of Leawo iTransfer

 2. How to Register Leawo iTransfer Windows 

Version? 

Step 1. Purchase Leawo iTransfer for Windows. There are 2 accesses to the purchase page: 

a. Directly visit Leawo iTransfer official site and click the "Buy Now" button to enter the purchase 

page. 

b. Click the "Help > Purchase" on the top right of your iTransfer main interface. 

Step 2. Choose the license you need on the purchase page, fill in your contact information to 

proceed and choose a payment method to pay for the license. We provide customized licenses to 

meet your needs. 

1 Year License: the license will be valid within 1 year. One license can only be used on one computer. 

http://www.leawo.org/itransfer/
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Lifetime License (1 PC / Mac): the license is only valid on 1 PC or Mac and updates will be free. 

Step 3. Our system will automatically send the registration info to your e-mail address once your 

order is validated. Check your E-mail to get the registration code of iTransfer for Windows. 

Step 4. Launch Leawo iTransfer on PC, then click "Help > Register". Enter the registration code and 

click "Register" to finish the registration. 

 

3. How to Transfer Files from Computer to 

iPhone 

3.1. Step 1. Connect iPhone to Computer. 

The starting image of the software is just like below. When you have connected iPhone to computer, 

the software will show the detailed information of the iPhone. The library and playlists of iPhone 

will show in the left sidebar accompanied with the library and playlists of iTunes. 
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3.2. Step 2. Add files from computer. 

Users have 4 ways to add files from computer: the first one is dragging and dropping the files 

directly into the software window; the second way is to click the Add button at the top middle of 

software; the third way to is click File > Add > Add File/Add Folder at the upper right corner; the 

fourth way is to right-click the name of the library and choose Add File or Add Folder. 
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3.3. Step 3. After adding files to the software, the transfer 

begins. 

A dialog of transfer process will show up. This dialog shows you the percentage of the transfer, and 

the names and numbers of the files being transferred will also be shown. When the transfer is 

ongoing, please don't disconnect the iOS devices. 

 

4. How to Transfer Files from iTunes to iPhone 

4.1. Step 1. Connect the iPhone to computer and run the 

software. 

The software will automatically detect the iPhone and show the Library of iPhone. The Library of 

iTunes will be shown below the Library of iPhone. Users are allowed to transfer music, movies, TV 

shows, books and ringtones from iTunes to iPhone. 
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4.2. Step 2. Click the transfer button to transfer all the files. 

Click the Transfer button (the dark-blue right-arrow button at the right bottom of the software) 

 to transfer all the files. Or users are allowed to press Ctrl and click to choose certain 

files to transfer, and then right click the chosen files to Transfer to > iPhone. If users want to find 

the certain files they want to transfer, they could user the smart filter function on the upper right 

corner. Type the full or part of the name of the file and click the search button (the magnifier) on 

the left of the search column, and then the software will find the matches for you. If users are tired 

of the list mode of the files, they can click the Show as Cover button (the button with dots) to the 

left of the search column, and goes back to list mode by clicking the Show as List button (the button 

with lines) next to Show as Cover button. 
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4.3. Step 3. Transfer files from iTunes to iPhone 

If the users have clicked the transfer button, they will get to the dialog of transfer settings. In this 

dialog, users are able to transfer the files to iPhone. Check Transfer to List: iPhone, and click 

Transfer Now, then the files will be transferred to iPhone. 
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5. How to Transfer Files from iPad to iPhone 

5.1. Step 1. Connect both devices to computer and run the 

software 

The iTransfer will automatically detect both of the iOS devices and show the Libraries of the iPad 

and iPhone. Click the name of iPad and choose a library of iPad in left sidebar. 

 

5.2. Step 2. Select Files to Transfer 

Check the square checkbox beside Name to select all files, and click the transfer button. Or hold 

Ctrl/Shift key to select certain files, and right-click the selected files and choose Transfer to > 

iPhone. 



 

17 
 

 

5.3. Step 3. Set transfer options and start transferring 

The dialog of transfer settings pops up after the transfer button is clicked. Check Transfer to List in 

the dialog and choose iPhone as a target. Then click Transfer Now to start transferring files from 

iPad to iPhone. 
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6. How to Backup iPhone to Computer 

6.1. Step 1. Connect iPhone to computer and run the software 

The software recognizes and detects iPhone. Click the name of iPhone and choose a library of 

iPhone in the left sidebar. 

 

6.2. Step 2. Click the transfer button 

Check the square checkbox beside Name to select all files, and click the transfer button at the right 

bottom. Or hold Ctrl/Shift key to select certain files, and right-click the selected files and choose 

Transfer to > My Computer. 
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6.3. Step 3. Choose Target Folder 

The dialog of transfer settings will pop up after the files are selected. Check Save to Folder and 

click Change to choose a target folder on your computer to save the files. Then click Transfer Now 

to start backing up iPhone files to computer. 
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7. How to Use iPhone as a Flash Drive 

7.1. Step 1. Connect iPhone to computer 

Run Leawo iTransfer and connect iPhone to computer with the USB cable. The software will 

recognize and detect your iPhone. Click the name of iPhone and find USB Storage in the left sidebar. 

 

7.2. Step 2. Store files 

Click the Add button to add files from your computer. You can also create new folder by clicking 

the New Folder button. You are able to save any kinds of files in this library if you have enough 

storage space. 
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8. How to Manage Playlists of iPhone/iTunes 

8.1. Step 1. Connect iPhone to Computer 

 

  

Run  Leawo  iTransfer  and  connect  iPhone to  computer  with  the  USB  cable.  The  software  will 

recognize and detect iPhone. Click the name of Playlist under your iPhone/iTunes, and select the 

playlist.

you want to manage.
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8.2. Step 2. Manage Playlist 

Right-click the name of the playlist, and you’ll find several options: Add File/Add Folder, Export 

Playlist, Rename/Delete Playlist. Select the playlist you want to manage and the songs will display 

in the right part. Click the Add button to add songs from computer to the playlist. Or select the 

songs and click the Delete button to delete songs from the playlist. 

 

8.3. Step 3. Back up iPhone Playlist 

You can select the songs in the playlist and back them up to the computer. Click the transfer button 

at the right bottom and you’ll see a pop-up dialog. Check Save to Folder and click Change to select 

a target folder on your computer. Then click Transfer Now to back up songs from the playlist to 

computer. 
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Part 9. Other Options 

9.1. Smart Filter 

Leawo iTransfer provides a smart filter function for users to locate the target file with ease. Users 

can type part or full name of the file, and the software will show the matches for you. You can also 

select specific genre to search by clicking the magnifier icon. 
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9.2. Show as Cover/Show as List 

Users can take advantage of this option to change the display mode of the files. If you choose Show 

as Cover mode, your files will show up in thumbnails; if you choose Show as List, your files will 

show up in detailed information. 

 

9.3. Refresh 

Users can take advantage of this option to refresh a library of your iOS device. When the transfer 

finishes, but the files don’t show up in your library, you can click the Refresh button to load the 

files. 



 

25 
 

 

9.4. Preview 

When you want to preview a media file, you can click the Preview  button to preview it. If 

you are in Show as Cover mode, you need to move the mouse to the cover of the media file, and 

then click the Preview  button. The preview window will show up at the left bottom. 
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9.5. Delete 

When you want to delete files from your iOS device, you can select the files and click the Delete 

button to delete the files on your device. 

 

9.6. Add 

After clicking the Add button, you’ll see two options: Add File and Add Folder. You are able to add 

files or a folder from computer to your iOS device with ease. 
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9.7. Transfer 

When users choose all files or selected files, they can click the Transfer button to transfer files. 

After clicking the Transfer button, users are allowed to change the target folder of the transferred 

files. 
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